tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: src/tests/modules

On Wed, 21 Mar 2012 21:47:31 +0000
David Holland <> wrote:

> But, how about "kern.module.supported" or "kern.module.canload" or
> something?

I like the kern.module.supported, or perhaps kern.module.enabled, as I
have systems built without module loading support yet still have a few
module sysctls around under that same hierarchy, and module.modular
also seems ambiguous and redundant...

Home | Main Index | Thread Index | Old Index