tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: introducing devmajor_t/devminor_t

On Thu, Jan 15, 2009 at 10:46:53PM +0100, Matthias Drochner wrote:

> I've introduced new type names for this. This doesn't
> make a difference technically but serves as a kind
> of comment. (Some OSes have this too, or major_t/minor_t,
> so the idea is not that exotic.)

Why not use the SVR4 names you mention?


Home | Main Index | Thread Index | Old Index