Port-vax archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: No kernel output on MicroVAX 3100-30

On 2018-08-31 17:20, Erno Palonheimo wrote:

I installed 8.0 on a Microvax 3100-30's local disk by booting the
installation install.ram via netboot. The installation went smoothly,
but the GENERIC kernel seems not to start at all. The last thing I see
on the serial console are the bootloader's reports on kernel section
sizes, after that there is no output.

I tried booting to the install system again and setting up the disk
contents so that the machine should come up on the network. Didn't
work. Also, I noticed that there is no output in /var/log files so
apparently the system never boots up. Also, I tried serving the
GENERIC kernel over the same netboot system that boots the
installation kernel just fine - same thing, it just freezes.

Any ideas?

Sounds rather like console output is directed somewhere else. Is this maybe a VAXstation originally?


Johnny Billquist                  || "I'm on a bus
                                  ||  on a psychedelic trip
email: bqt%softjar.se@localhost             ||  Reading murder books
pdp is alive!                     ||  tryin' to stay hip" - B. Idol

Home | Main Index | Thread Index | Old Index