Port-vax archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problem booting 6.0 CD

On Nov 24, 2012, at 3:26 PM, Craig Ruff wrote:

> I tried to install NetBSD 6.0 on my VAXstation 4000 model 60 today, and the 
> boot fails trying to load the kernel.
>>>> b dka400
> -DKA400
>>> NetBSD/vax boot [1.11] <<
>>> Press any key to abort autoboot 0
> getdisklabel: no disk label
> nfs_open: must mount first.
> open netbsd.vax: No such file or directory
>> boot netbsd
> getdisklabel: no disk label
> nfs_open: must mount first.
> 3107160+139828lseek symbols: invalid file offset
> netbsd: boot failed: invalid file offset
> I haven't tried this in an emulator, and this unit runs VMS 7.3 without 
> reporting obvious errors, and will start the NetBSD 5.1.2 install until it 
> gets a machine check while extracting the base tar file.  I know there is 
> some bad memory that gets marked bad by the PROM, as VMS reports about 28 out 
> of the 32 MB is good.  I'm just checking to see if there is a problem with 
> the kernel on the CD image to see if I can proceed with the install while 
> waiting to get some good memory to install.

What size disk and what size root partition?

Home | Main Index | Thread Index | Old Index