Subject: Re: New to NetBSD/Vax, trying to bring up a MVII
To: None <>
From: Mr Ian Primus <>
List: port-vax
Date: 08/13/2007 08:59:24
--- John Wilson <> wrote:

> This may not be it, but in my own experiments with
> TK50Z-GAs and TZ30s on
> PCs running DOS, I found that turning on write
> buffering was not optional.
> Without it the performance is unusable, *and* you
> get I/O errors for no
> apparent reason.

Ah-ha! That's it. I tried this:

mt -f /dev/nst0 drvbuffer 1
dd if=boot.fs of=/dev/nst0 bs=512

And it worked! It wrote all the data to the tape in
one swoop, no shoeshining, no backing up! Perfect. So,
I took the tape and put it in the MicroVax, and did:

b mua0

And it read through the entire length of the data set,
rewound, read it again (with shoeshining), then
finally, I got: (keep in mind, this was jotted down
manually off a VT100, not logged or anything)

>> NetBSD/Vax Boot [1.11 ... ]

nfs_open : must mount first
open netbsd.vax : device not configured
>boot netbsd
nfs_open : must mount first
open netbsd : device not configured
netbsd: boot failed device not configured
>boot netbsd.gz
nfs_open : must mount first
open netbsd.gz : device not configured
netbsd.gz boot failed device not configured
> boot netbsd.old
<same errors>
>boot gennetbsd
<same errors>

Then it stopped with a > prompt. I could type help,
and get the help, listing the two available commands -
help and boot.

So close.