Subject: Re: netboot/boot.mopformat
To: timc <>
From: Andy Farkas <>
List: port-vax
Date: 07/29/2003 10:54:32
timc wrote:

> Not a VS3100, but I run NetBSD 1.6.1 netbooted on a 4000/300.
> I use the 1.5.3 boot.mopformat with 1.6.1 kernel, works fine.

What is your mopd server setup?  I'm using mopd version 2.5.3 built from
the FreeBSD ports.

> There is some more info on it in the mail list archives for 2003/02.

Researched already. They say that 1.5.3 boot.mopformat can boot 1.6
kernel, but it doesn't work for me (Inappropriate file type or format).

> > I've tried the lastest NetBSD-1.6.1/vax/installation/netboot/boot file but
> > this causes the mopd server to go into some sort of loop opening (and not
> > closing) files, filling up the kernel file table! mopd runs on a FreeBSD
> > 4.8-RELEASE box and has to be killed in order to get the system back.
> >
> > Maybe I have to hack mopd to see what its problem is?

I am leaning towards having to do this...



        Andy Farkas
    System Administrator
   Speednet Communications