Subject: Re: More booting progress...
To: Paul Duncan <>
From: Hank Lee <>
List: port-vax
Date: 01/15/2001 23:44:07
I got exactly same error while installing to my 4000-200 system,
thanks for Chuck's help, it ends up with typo in my /etc/exports
file. I suggest you review all files and setup.  Some is case no match
"a" instead "A". Although plug the vax to the primary nic if the unix
 is multi-home.

Hope this help

Hank Lee

----- Original Message -----
From: "Paul Duncan" <>
To: "Chuck McManis" <>; <>
Sent: Sunday, January 14, 2001 11:18 AM
Subject: Re: More booting progress...

> Chuck McManis wrote:
> > At 02:00 PM 1/14/01 +0000, Paul Duncan wrote:
> > >Okay, so it turns out I had the wrong hostname  in my bootparams file.
> > >
> > >So now what happens is this (on the console):
> > >
> > >     > boot
> > >     Trying BOOTP
> > >     bootp: no reply
> >
> > This really looks like a DHCP boot without any parameters in the other
> > fields, are you sure DHCP isn't answering for this machine somehow?
> >
> If it is, I want to know how!! I've just checked. there is no process with
> characters dhcp in it running. And there is no reference to dhcp in
> /etc/inetd.conf.
> >
> > Can you describe in detail the "players" in this dance, what your
> > number is, what the IP address of the server is, what the IP address is
> > that you want for the VAX client, and what daemons are running on the
> > server. Also what other machines are on this network. (I discovered that
> > MOPD on VMS will try to "help" a booting VAX sometimes and really
confuse it!)
> >
> LOL at ""players" in this dance" :-) Okay. There's a linux server at,
> and its running mopd, rpc.bootparamd, rarp -f and nfsd.
> The vax should be, and its picking that up from rarp.
> There is another Linux box, but its isn't running anything except an NFS
> Anyway, I've just killed that, and re-tried booting. Okay ist still doing
> same thing, but when it first goes to attempt to boot via bootparamd, one
of the
> messages it comes up with, which I forgot to include earlier is:
>     nfs_open: must mount first
>     open netbsd.vax: Device not configured
> Hopefully this will make something go click and you can tell me what I'm
> wrong!
> Paul
> ~~~~