Subject: Re: No logic in dying xmit logic? [Was: Re: ze0: xmit logic died,
To: <>
From: ville hautakangas <vhautaka@cs.Helsinki.FI>
List: port-vax
Date: 09/17/2000 20:58:58
> > Could this have something to do with the userland binaries? I've
> > encountered this behaviour more often with the latest snapshot from
> > neurotica. Older snapshots cause less trouble, but it keeps happening.

Hi, it seems there's been no progress with this dying
xmit logic thing.

I got the same impression (that the userland has to do
with it), I booted my VAX 4000m200 with 1.4.2 userland
and got no errors but it started dying all the time
when I tried 1.5_ALPHA2 userland. The kernel is the
one that comes with 1.5_ALPHA2, and it worked quite
well for a day with the 1.4.2 userland (haven't had 
time to play with it more extensively, though).

The machine is the same 4000m200 that Erno had trouble
with in May. NFS writes kill it almost immediately,
when using 1.5 userland. The console hangs, so I have
to halt & boot again.

Just thought I'd remind you people, this is something
that absolutely needs to be fixed :)

- hautis