Subject: Problems netbooting 1.5 alpha - 3100
To: None <>
From: John Hayward <>
List: port-vax
Date: 09/12/2000 13:34:31
Dear Vax People,

I'm trying to get NetBSD 1.5 Alpha on 3100s.

I tried to work with the tk cartridges but they appear to be dirty and I
cannot successfully load them.

I tried to do the netboot method.
I'm following the Vax Netbooting How To off of the web page and trying to
"read between the lines" relative to getting 1.5 up.

I've found in


The directions say to get boot.mopformat in the netboot directory and
gennetbsd.gz from kernel directory.

The directions say later to unzip gennetbsd.gz as netbsd in the root
of where nfs is going to be servered up.

I found netbsd.GENERIC.gz in the kernel area under 1.5 snapshot
I also found kern.tgz in the sets area under the 1.5 snapshot

I set up the rarp, nfs, mop, bootparams configurations and started these 

When I attempt to boot I get something like:
>> NetBSD boot/vax [June 22 2000 ...]
>> Press any key...
Trying BOOTP
BOOTP no reply
boot: client IP Address ...
boot: clientname ...
root address= path=/scilab/NetBSD/VAX/Csvax2/root
nfs_open: must mount first.
> boot netbsd
Trying BOOTP

There is a swap setting in the /etc/bootparams file but the bootparms
server does not record this request.

This happens with both the kernel found in the sets as well as the 
kernel directory.

I suspect that I should be somehow using the netbsd.ram.gz file but don't
see directions on how that should be used.

Looking thru the archives I did not find any questions along this line.

Any pointers would be appreciated.