Subject: Re: vaxserver 3100 netbooting, nfs_boot timeout
To: None <>
From: Frederik Meerwaldt <>
List: port-vax
Date: 09/09/2000 16:56:25

> > Well, the Problem doesn't sound like a NFS Problem in my ears (as the
> > server gets and processes the request).
> > I ran SuSE 6.3 with NFS on my Server, and had a problem with netbooting my
> > VAX, too. But it _was_ the NFS Server (in my case). I want to say, that
> > SuSE 6.3 has this problem, too. I don't know which version of rpc.nfsd I
> > had. Now I installed FreeBSD/i386 on my Server, and it runs just
> > fine. NetBSD will do, too, of course.
>  I tried the Kernel-NFS-Server today, but then it works even less, it

Just install a *BSD and NFS will certainly work. But as said, I don't
expect that there's a problem with your NFS Setup.

> UDP  from server3100.thod:1023 to on eth0
> UDP  from server3100.thod:1023 to on eth0
> Shouldn't that be since is the
> nfs+bootserver? I'm really desperate.

Your server3100 makes a broadcast, and if then your should
answer! As said, it should. What does a tcpdump tell about the answer?

Best Regards,

Frederik Meerwaldt  ICQ: 83045387  Homepage:
 Bavaria/Germany              OpenVMS and Unix Howtos and much more