Subject: Re: vaxserver 3100 netbooting, nfs_boot timeout
To: None <>
From: Thorsten Jens <>
List: port-vax
Date: 09/06/2000 10:26:07
* Frederik Meerwaldt:

> Hi!
> > Hmm, I am using a mixture of SuSE 6.1/6.3 with rpc.nfsd 2.2beta47. I
> > couldn't find anything like that line in any manpage. Any other
> > hints?
> Well, the Problem doesn't sound like a NFS Problem in my ears (as the
> server gets and processes the request).
> I ran SuSE 6.3 with NFS on my Server, and had a problem with netbooting my
> VAX, too. But it _was_ the NFS Server (in my case). I want to say, that
> SuSE 6.3 has this problem, too. I don't know which version of rpc.nfsd I
> had. Now I installed FreeBSD/i386 on my Server, and it runs just
> fine. NetBSD will do, too, of course.

 I tried the Kernel-NFS-Server today, but then it works even less, it
doesn't really boot anymore, so I changed back to the userland
 I ran iptraf during the phase weher it says "nfs_boot: trying RARP
(and RPC/bootparam)", and it shows the following traffic:

UDP  from server3100.thod:1023 to on eth0
UDP  from server3100.thod:1023 to on eth0

Shouldn't that be since is the
nfs+bootserver? I'm really desperate.

Random .signature #42: