Subject: Re: VAXstation 2000 headless multiuser boot.
To: None <>
From: None <>
List: port-vax
Date: 02/18/2000 11:06:39
On 17 Feb, Jeff Johnson wrote:
> [...]
> root addr= path=/usr/home/vaxclient/root
> 909580+48596+160864+[69924+80190] total=0x135d96
> Thats are far as it gets on my VS2000 with 1.4L. 
> [...]
> Any suggestions?  THANKS!

This looks just like the problem I had. I fixed it using advice from
Alex van Denzel, many manuals, and much more perserverence. Alex said
that the rest of the messages were going to the other console. Sure
enough, when I checked things there were references to the alternate
console port. Trouble was, I didn't have any of the right manuals. No
matter how hard I tried, I couldn't make the DB25 serial port work as an
alternate console. Out of frustration I decided that perhaps the DB25
wasn't the alternate console. I didn't have the little printer icon
above it like some other VAXes did, even though it was in the right
place. Last night I finally found that MMJ port 3 was the alternate
console, and everything worked. 

So, my advice at the end of all this is to look for a small alternate
console switch. If it is labelled, it should be labelled with the text
'S3'. This switch is only read at power on, so you will have to power
cycle the machine after doing this. The up position activates the
alternate console. Plug in a serial console to various ports, and keep
banging on the reset button and wait for the self test messages.

Caveat: I have only played with a MicroVAX 3100/m20 in this way. 

This really is going to have to go into the FAQ.

Lloyd Parkes, Network Manager, School of Earth Sciences
Victoria University of Wellington