Subject: Some Progress, Now a "file system full" Error
To: None <>
From: Kevin McQuiggin <>
List: port-vax
Date: 07/08/1999 21:31:04
Hi Again Group:

I fiddled around and got the miniroot to load, by doing a B/3 MUA0 and
then specifying "boot netbsd.gz -a" at the ">" prompt. 

I don't know what the "-a" does, this isn't documented...

In any case, I get to sysinst, and the disklabelling portion bails out
with a 

/: write failed, file system is full                                            
Floating point exception                                                        

message. I went to /sbin using the command line and tried a manual
disklabel but have insufficient information to really figure out what's

There is no disk label on the drive. disklabel -r ra0 says "no disk
label", and I can't create one interactively either.

System rundown: uVax II, 13 MB RAM, QD32 with two drives, each ~320 MB.
This system worked nicely under NetBSD 1.2c, no hardware changes recently.
I am booting 1.4 from a TK50.

Same behaviour is observed if I try to install onto ra1.

Any thoughts/experiences appreciated.

Thanks in advance,


Kevin McQuiggin VE7ZD