Subject: I think my DEQNA works.
To: NetBSD \"Port-VAX\" Mailing List <>
From: Douglas S. Meade <>
List: port-vax
Date: 06/20/1999 22:14:19
I'm still working to get hard disks, floppy & tape drive working
on my shiny new uVax II, but I think I verified today that the 
DEQNA ethernet card works.  I got my BCC08 look alike serial 
console cable on Friday, so I could start trying to get it to netboot.  

I had succeeded last month in getting my VS3100 m30 to netboot,
following Brian's excellent FAQ.  I upgraded my server files 
today to 1.4, verified that it still worked with the VS3100,
and then tried the uVax.  To get the hardware ethernet address,
I killed mopd and restarted it with "mopd -d -a", and watched
to see what address it was getting signals from as the uVax tried
to boot.  Then I added a line to /etc/ethers, and put a call in 
to arp -s <name> <macaddr> for good measure.  Then I turned on 
the uVax again, and was happily surprised to see something start 
happening.  On the server side, a got quite a lot of traffic with
the mopd daemon, and on the uVax side, I got to see:


>> NetBSD/vax boot [May 7, 1999.... ] <<
>> Press any key to autoboot .. 5

here it gets as far as 5, then stops, then I try hitting a key,
and I get:

  > boot netbsd
    Trying BOOTP     

then it stops again.

This is stumping me.  The Vaxstation 3100 booted right away.  Is 
there something else I should be turning on for the uVax?

By the way, this is the kernel from kern.tgz in binary/sets.  
I didn't have the other kernel handy, but I'll get it 
tomorrow.  Could that be it?