Subject: Re: Netbsd on VS3100-76/SPX
To: Dann Lunsford <>
From: Michael Kukat <>
List: port-vax
Date: 06/20/1999 23:19:37
Hi !

> retain VMS.  I've tried booting the miniroot on the CD from two
> different tapedrives, and raw copying it to the disk, with the same
> result:  It hangs at the countdown, never going below 5.  If I hit a
> key, it drops to a prompt I can type to after telling me it's trying to
> boot 4 different kernels, but nothing I type seems to to do anything
> except tell me "boot [filename] [-asd]".  

I think this miniroot seems not to be really useful. I never tried to boot
it, but if you have another UN*X box around (NetBSD or Linux or so), you
can set up a little NFS server and MOP daemon there, use DHCP/BOOTP or
RARP and boot it from network. This might be the most useful installation,
harddisks are not really useful on VS 3100m76 at the moment. (80 KB/s
because of missing DMA, network brings 360 KB/s)

> This is a 32Mb VS3100-76/SPX, 4 internal drives, 1 external, 3 tapes (2
> 8mm, 1 4mm), CD.  Works flawlessly with VMS.  I am obviously missing
> something, but what I don't know.  Anybody got a clue they can send my
> way?  

Maybe you have too much. If you get it running and it crashes very often,
the 16 MB bug is still inside. I didn't try for a long time, but if it
doesn't work, just pull out some memory and try running with 16 MB

So long.. Michael