Subject: Re: Trouble booting a Vax-Server 3100 with NetBSD-1.4
To: Jan Mueller <>
From: Per Larsson <>
List: port-vax
Date: 06/20/1999 22:50:55
On Sun, 20 Jun 1999, Jan Mueller wrote:

> O.K., i tried netbooting and was able to see those four blocks 
> of numbers and a hex-number as the kernel was loading. But after that 
> i didn't see anything more on my laptop that is connected to 
> the first MMJ port of the machine ( i tried the other MMJ-Ports too). 
> I was able to ping the vax, maybe the support for the serial console 
> doesn't work on my machine.

I have similar problems trying to get my MicroVax-3100/20e to boot 1.4.

According to the hardware pages, the only difference between the
uV3100/20e and the VaxServer-3100 is an EPROM.

With the December snapshot I had to use the portswitching to get it to
work. Hardware console on MMJ-1 and NetBSD console on MMJ-3.

Now I wanted to upgrade to 1.4.

Used my netbooted environment to install all 1.4 on the disk.
Since this is a Quantum 340MB disk, and not the original RZ23, 
this was painless.

Now to boot it.

I got output neither on MMJ-1 nor MMJ-3 from NetBSD.
Started thinking. Remembered that some people had mentioned a switch on
the Vaxstation-3100.

Found a switch on my uVax and tried it.

With it set the other way, ROM selftest hangs.
Puts it back to original position.
Starts up to the '>>>' prompt.
I type 'B DKA0' (I think it was)
I toggle the switch, AND change to MMJ-3 as I've always done before.
Now I finally see something.
It runs for a while, and then hangs. HARD.
The reset-button only causes the text 'xx' to appear on the monitor.

This makes 1.4 rather worthless as it stands.

I sure hope someone (Ragge?) puts a fixed kernel somewhere.

/Per Larsson.

Ps. What's the status on 1.4 for the uV-II? I haven't touched it for
a while as I'm waiting for a DELQA. Ds.