Subject: Re: bash just compiled for NetBSD/vax
To: Michael Kukat <>
From: Jonathan R. Hinds <>
List: port-vax
Date: 06/11/1999 15:44:03
Ya, I was able to compile bash too. The latest version of perl compiles
also, just don't make the test suite, it fails for some reason...


On Fri, 11 Jun 1999, Michael Kukat wrote:

> Hi !
> i just gave fetched the GNU bash 2.03 to try to compile it under NetBSD/vax.
> Result: It worked ! (Wasn't really possible with 1.14.7 i tried before :-)
> Now let's get this bit of luxury under NetBSD/vax, you can download the
> binaries at:
> Please don't blame me if the file doesn't get downloaded correctly, i don't
> know if my provider already fixed the problem with the MIME-types. (Will look
> into it right now).
> Just untar this in the root dir (/), the files can be found at some locations
> in /usr/local... bash is /usr/local/bin/bash. Just enter this in your
> /etc/passwd, write a nice /etc/bashrc and be happy.
> Warning: i compiled in nearly all options, so the binary is very big. I think
> this is not really a useful shell for 4 MB boxes. If you don't have much RAM,
> you can strip the binary, the size will shrink from currently about 1,6 MB to
> about 380 KB. Just enter:
> strip /usr/local/bin/bash
> for this.
> More info about bash at
> Have fun... Michael