Subject: Re: 1.4 on TK50 wanted
To: None <>
From: Simon. Laule <>
List: port-vax
Date: 06/03/1999 23:44:06
On Thu, 3 Jun 1999, Bruce Lane wrote:
>	Despite the fact that netbooting has been successful for me, I would still
>like to get the VAX port of 1.4 on a TK50 cartridge. However, for whatever
>reason, I'm unable to effectively transfer 1.4's miniroot.fs file to said
>	I don't know whether to blame my drive (TK50Z-GA) or my Linux box (Red Hat
>5.2), but the end result is the same: A file that shouldn't take more than
>a minute or two to write takes nearly 15 minutes of the tape drive sawing
>back and forth, and my VAXen won't boot from the newly-produced tape.

I dont't know why, but this seems to be a problem with
the SCSI tape driver. I once (around 1.2...) tried the same,
with a SCSI TK-50 and my SS2 with SunOS4. It never worked.

I ended up at a TK-50 on a Decstation. This setup worked
wunderful. There seems to be some magic built into the Ultrix
tape driver...

I there is someone with Ultrix sources listening, I think
we all would welcome some more information...

best greetings,