Subject: In need of help!
To: None <>
From: None <>
List: port-vax
Date: 01/27/1999 09:44:24
can anybody help me with some error messages I get.
I have been given a MicroVAX 3400 without any harddisks.
During startup (not boot) it produces the following error messages :

KA640-A V5.3, VMB 2.7
Performing normal system tests.

?57 2 1B FF 00 0000

P1=00004000  P2=55555555  P3=2011FFD0  P4=04007FF4  P5=00007FF4
P6=20053ABC  P7=00000000  P8=00000000  P9=00000000 P10=2005590C
r0=04007FF4  r1=2011FFD0  r2=00000504  r3=00007FF4  r4=00007FF5
r5=04FFFFFF  r6=FFFFFF05  r7=00000001  r8=00000000 ERF=80000000

?C2 2 01 FF 00 0001

P1=00000000  P2=00000001  P3=08000000  P4=00000000  P5=00000000
P6=00000000  P7=0000800C  P8=00000004  P9=20050443 P10=20050441
r0=200593AC  r1=00000022  r2=000000C2  r3=20140784  r4=20050A8C
r5=20050AA4  r6=200593B3  r7=00000000  r8=00000000 ERF=80000000

?5D 2 0B FF 00 0002

P1=00001FE3  P2=00001BE3  P3=20103812  P4=00000000  P5=0000001F
P6=00000009  P7=0000500E  P8=00000011  P9=00000011 P10=00001FFF
r0=00000003  r1=00001BE3  r2=000003E3  r3=00000003  r4=20051CBE
r5=0000F800  r6=00000001  r7=20103812  r8=2010304C ERF=80000000
Normal operation not possible.

The uVAX contains several QBUS cards, including a TK70 and a 8Mb RAM
card. I have removed all card except the CPU card and the termination
card (at least I believe it is) at the other end of the bus.
But the uVAX produces the same error messages, from which I conclude
that the there are something wrong with the CPU card.
The uVAX boot from the tape drive (both NetBSD and OpenVMS tapes).
Originally it had one more error message, but at the first test (boot)
with a VMS standalone-backup the VMS complained about a blown fuse on
the DSSI bus. I replaced the fuse and the message disappeared.
I found 3 fuses on the CPU card, only one of them was faulty.

When I tested the ethernet card, I got the following message:

>>>b esa0
(BOOT/R5:0 ESA0)

        PC = 00000CC6

I have a InfoServers which I tried to boot VMS from (this works with other
uVAXen/VAXstations I have).
(and yes I used b/100 esa0 to do this, the message above was produced as an

All this said, my questions are:
1) What does the error messages mean ?
2) Are the DSSI gone ?
3) Are the ethernet gone ?
4) Are any other parts gone ?
5) If they are useless can the be disabled ?

Andreas Borsodi