Subject: Netbooting vs3100s
To: Vax NetBSD Port Mailing List <>
From: J. Buck Caldwell <>
List: port-vax
Date: 01/19/1999 14:40:02
So I'm trying to netboot a VS3100/m38 from a vs3600/gpx (uv3600 w/qdss) running
1.3.2 released binaries. I get everything (seemingly) set up on the 3600
(forgetting again that the netboot-howto doesn't mention creating bpf's) and
give it a try with the rarpd, mopd, and rpc.bootparamd running in seperate
telnet windows with debugging enabled. On the vs3100, I power up, and do:
b/100 esa0:
I enter MOPBOOT.SYS as the bootfile (I've also tried the ethernet-address.SYS
without the 100). On the mopd, I get a few requests, then what looks like a
block transfer, then an error: pfWrite().
On the 3100, I get ?57 Retry (I think it's 57 - don't carve that in stone)
Any ideas? Obvious stuff I overlooked, preferably. I've got the boot.mopformat
(tried 1.3.2's and the one from the 19981201 snapshot) and ln-s'ed it to
MOPBOOT.SYS (and 08002b1bbd33.SYS). I've got the kernel in the correct
directory and all of the files set up according to the example in the

J. Buck Caldwell

               Engineer - Technical Support - Webmaster
Polygon, Inc.   phone: (314) 432-4142
PO Box 8470       fax: (314) 997-9696
St. Louis, MO 63132     bbs: (314) 997-9682