Subject: Re: rd54 on rqdx3
To: emanuel stiebler <>
From: Ronny Svedman <ronny@Update.UU.SE>
List: port-vax
Date: 09/24/1998 23:40:23
On Thu, 24 Sep 1998, emanuel stiebler wrote:
> This one i have ;-))
> the LED marked ready is green "on". 
> trying something like "b dua0" the light on the Disk is on for probably .5
> sec goes off, 
> and the message "device offline" appears. 

Hmm.. i tink the led is on regardless of how the switch is set. are you
sure that you have left the switch OUT for ready (yes, it is not really
intuitive, but this is how it is. OUT=ready, write enabled, IN=offline,
write protected). but i assume you have already tried in both positions,
so i don't really have any idea..  have you checked all cables? In my MVII
in ba123 box i neede to take everything apart and clean the copper
surfaces on the connectors with alcohol before it would work reliably, the
box had been in store for several years. If your vax has also been stored
away it is very possible that you are experiencing the same thing...

apart from this i don't really have many suggestions, after cleaning
everything up inside, my microvax has "just worked" perfectly fine.


* Ronny Svedman		*
* Sturegatan 12A :123   Lando_C, in IRCnet #australia	*
* 75314 UPPSALA	*
* Sweden    		+46-018/550404			*