Subject: Re: UPDATE: More PPP fun! 2
To: Sheila //or// Bob (depends on who's writing) <>
From: Ronny Svedman <ronny@Update.UU.SE>
List: port-vax
Date: 09/19/1998 15:29:33
> Now I have getty running on the lines I have enabled.
> ======
> I still get nothing out of the db25 to the terminal or the modem.
> SO, 
> I have the cable plugged into the pc board connector (originally, made
> by BERG so I call them Berg connectors) with the red lead down ( so it
> points to pin vv vice a like Dave McGuire suggested and like Ronny has
> in his).

Now you and me are in the exact same position.  the board shows up during
boot (and we even have the same address and kernels now sincy you have
1.3.2 generic also), we can see gettys running for all eight ports
(std.9600), and still the ports are completely dead.  I tried the exactly
same ttys file on my laptop 386 (4 meg ram - *shudder*), (but only two
entries ofcourse, only 2 ports on that thing, and devicenames changed
accordingly), and when getty:s were running, the com ports echoed chars
sent at them in 9600, but there was no sign of a login banner or nothing
like that. if I sent a Ctrl-D at the port, the getty for that port would
die and disappear until reboot. This, obviously does not happen on the
Vax, whose ports are completely silent and deaf.

We must be missing something!

* Ronny Svedman		*
* Sturegatan 12A :123   Lando_C, in IRCnet #australia	*
* 75314 UPPSALA	*
* Sweden    		+46-018/550404			*