Subject: Re: Vax PPP help request.
To: None <firstname.lastname@example.org>
From: Anders Magnusson <email@example.com>
Date: 09/07/1998 20:02:15
> My new question is this:
> Should I use tty00 (or equiv) as my ppp device or should I use ttyS0 (or
Hint: man dhu
DHU(4) NetBSD Programmer's Manual (VAX Architecture) DHU(4)
dhu - DHU-11/DHV-11 communications multiplexer
dhu0 at uba0 csr 0160440
A DHU-11 provides 16 communication lines.
Normal I/O control parameters for individual lines are managed by
ioctl(2) calls. Individual DHU-11 lines may be configured to run at any
of 13 speeds (50, 200 and 38400 baud are not available); the speed may be
set via getty(8) or stty(1) or may be communicated by other programs
which utilize ioctl such as ifconfig(8), see tty(4).
The DHU-11 driver normally uses input silos and delays receiver inter-
rupts by 20 milliseconds rather than taking an interrupt on each input