Subject: Re: Netbooting a VS3100/M30
To: Jonas Oberg <>
From: Brian D Chase <>
List: port-vax
Date: 09/06/1998 09:04:49
On Sun, 6 Sep 1998, Jonas Oberg wrote:
> On Sat, Sep 05, 1998 at 02:48:07PM -0700, Brian D Chase wrote:

> > Try using one of the current kernels.  I don't believe that the fix for
> > the VS3100 lance had been incorporated in the official 1.3.2 kernel.  I
> > don't remember it coming until a few weeks later.

Plbbtttt... What I really meant to say here was that you should try using
one of the more recent mopable bootloaders.  I must've been
completely asleep when I wrote that last message. There were fixes to both
the lance support in the bootloader and in the kernel around the same
time. The bootloader got a fix so it would work in VS3100 configs with
more than 16Megs of RAM.  The kernel driver was revamped to eliminate the
le0 timeout problems.  The older kernels were able to deal with the larger
memory configs, it was just the bootloader's standalone lance driver which
was broken.

> Okay. I've tried a new kernel now and the memory/le0 problem seems to
> have gone away. Now it boots perfectly fine, until (at random) it
> panics.

It would seem that you were able to parse my miscommunication correctly
though and udated your bootloader too.  You might try using the newer
bootloader with an older kernel that's known to work for you.  Say maybe
the distributed 1.3.2 kernel.

> I've tried booting it twice, once it paniced on clear /tmp and
> once on updating motd;
> clearing /tmp
> updating motd.
> panic: Segv in kernel mode: pc 8008ee2a addr 81432000
> syncing disks... 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 2 giving up

Can you provide the kernel version information from the kernel boot

Brian "JARAI" Chase | | VAXZilla LIVES!!!