Subject: Timeouts on le0:
To: port-vax@NetBSD.ORG <port-vax@NetBSD.ORG>
From: Matthew Hudson <>
List: port-vax
Date: 07/08/1998 01:04:23
I've got NetBSD installed doing a netboot from a Linux
server (yeah, I'm a Linux user). I'm running it on
a VS3100/30, 8MB(Anyone have mem they wanna part with
real cheap?), vt320.

The only problem I've encountered so far (not really
had the chance to really dive into it) is that I keep
getting le0: (ethernet I presume) timeout messages.
I've swapped cables around and still get the same results.

Now for a bit of insightful stupidity on my part. Prior
to getting kernel 1.3.2 I plucked down 1.3F. 1.3F booted
(crashed when I tried to do compiles, telnet connects, etc.)
but I wasn't getting the le0: timeout messages.

FYI: I've got the VS3100 attached to my network via an
AUI to 10baseT microtransceiver.

If anyone has seen this before and can give me a hint
as to how to fix it I'd love to hear from you.



Come visit my page:       Computer Programmer      Engineer          Published Game Programmer