Subject: Re: KA650 troubles.
To: Anders Magnusson <>
From: emanuel stiebler <>
List: port-vax
Date: 06/12/1998 15:52:35

> From: Tom Ivar Helbekkmo <tih+mail@Hamartun.Priv.NO>
> To: Anders Magnusson <>
> Cc: port-vax@NetBSD.ORG
> Subject: Re: KA650 troubles.
> Date: Friday, June 12, 1998 1:52 PM
> Anders Magnusson <> writes:
> > Some people have complained lately about troubles with KA650 and new
> > kernels. I just upgraded my 3900 to the latest kernel and userland,
> > and I didn't encounter any problem with the new kernel; at least it
> > is still running.
> Mine still won't.

have you tried the 1.3.2 kernels ? on my ka650 it is booting & running ....
i have only problems with the newest on multivac. but it looks like it is a
problem with the qdss.

> > BUT: If you're upgrading an existing system, be sure that you also
> > change the /boot program! If you have a pre-march-98 boot program
> > you must exchange it to a newer one, otherwise the kernel will
> > overwrite it when loading.  A fresh boot program (and kernel) can be
> > found at
> I didn't have a that old boot program, but I've now tried with the
> boot program and kernel from multivac, both dated June 11th, and the
> problem is still as described to you in email previously: the system
> hangs during boot at the invocation of 'swapctl' from /etc/rc.
> If I comment out the 'swapctl' call, everything goes well until the
> boot process tells me it's started the portmapper, at which time I get
> a 'Segv in kernel mode', which may or may not be due to being out of
> virtual memory.  (Probably not, though, since I have 16MB of RAM.)

i have 32 MB, but after removing 16, it still boot & run. (all over nfs &
1.3.2 kernel from