Subject: Dilog SQ739, Micropolis 1588, and Me.
To: Vax NetBSD Port Mailing List <port-vax@NetBSD.ORG>
From: J. Buck Caldwell <>
List: port-vax
Date: 06/11/1998 10:00:41
Well, I got my nifty new drive yesterday, ran home, and plugged it in. Brougth up the controller's
diags, formatted the drive, tested it, no errors! Yay! Booted up NetBSD (1.3 + qdss stuff) and it
didn't show up. It showed:
udaprobe: init step2 no change: sa=b00
twice, then went on. I booted up single-user, rebuilt my /dev directory, and rebooted. BANG - there
it was.
Just to test, I do: disklabel -w ra2 ra82
 after all, it was showing up as an ra82. It seemed to go fine, but when I newfs'ed ra2a, it said
rra2a: device not configured.
So, I loaded up disktab and threw together a disklabel for the device, and tried it again, optionaly
trying -w -r as well. Still not configured. So I shut down again to single-user, and tried
re-writing the disklabel . Voila! no problems. Just to make sure, i did disklabel ra0, to see what
it wrote. rra2c: device not configured. Seems that I can access it once, and only once, per reboot.

My next steps: first, try reformatting it (through the SCSI setup) and re-labeling it, if the RA82
label might have screwed something up;  or yank out the RQDX3 and re-install from scratch.

Comments are requested.

J. Buck Caldwell

               Engineer - Technical Support - Webmaster
Polygon, Inc.   phone: (314) 432-4142
PO Box 8470       fax: (314) 997-9696
St. Louis, MO 63132     bbs: (314) 997-9682