Subject: Trouble
To: None <port-vax@NetBSD.ORG>
From: Ronny Svedman <ronny@Update.UU.SE>
List: port-vax
Date: 06/03/1998 22:04:53

i am having a bit of trouble installing NetBSD 1.3.2 on a MicrovaxII.

I have followed the instructions for installing via TK50 miniroot tape,
and ftping the rest, and got as far as i have partitioned my disks,
written the miniroot to ra0b, newfs:ed all but ra0b (and c :-) ), and
ifconfig:ed, ftp:ed home the installation and unziptared it, and everyhing
ran smoothly until i tried to MAKEDEV ra0.

MAKEDEV std worked, but MAKEDEV ra0 makes the kernel from the miniroot
 (1.2G) panic saying:

#./MAKEDEV ra0
mode=3D020600, inum=3D1596, fs=3D/mnt
panic: ffs_valloc: dup alloc
syncing disks 5 5 4

then it dumps at dev 901 and reboots

this has happened a number of times now, and i am beginnig to worry about
not being able to fsck the disks (until i get evrything running).

What can be the problem?

My system has 9 megs of ram, KA630-A v1.3, ra0=3DRD53, ra1=3DRD54,
ra2=3DRD53, ra3=3DRD53, mt0=3DTK50

Would appreciate advice (and, as usual, the faster the better ;-)


*                                                       *
* Ronny Svedman*
* Sturegatan 12A :123   Lando_C, in IRCnet #australia=09*
* 75314 UPPSALA*
* Sweden    =09=09+46-018/550404=09=09=09*

"How long is a powercord?  -Usually 1% too short! "

- Ture P=E5lsson