Subject: Netbsd 1.2g on uVAX II... Progress is unfortunate.
To: None <port-vax@NetBSD.ORG>
From: Greg Linder <>
List: port-vax
Date: 08/22/1997 00:00:45
	I have been continually trying to load Netbsd 1.2g on my uVAX II,
and this has not been going smoothly at all. First, whenever I copy the
miniroot system to the ra0b partition, it always fails to copy part of
it.. Either the /usr/bin and /usr/sbin directorys(it says I can't cd to
those directories) or it copies the /dev directory with bad file handles
on everything therin.. Practically every time I have tried this, it gives
me these same errors.. I have tried making tapes numerous times, and have
tried re-downloading the tk50 files, and it seems that this just refuses
to work. This is why I stupidly asked a while ago why "tar" was missing
from the miniroot package.
	When I do get this working, when I try to mount ra0e to /mnt/usr,
BSD tells me that the filesystem is not clean. I attribute this to an
inproper disklabel, but this is something else I don't know how to fix..
I've played with these numbers for hours at a time, and can't seem to get
ra0e to work worth anything.
	Then, ignoring all those errors, when I try to run detar, it
refuses to find /dev/mt0 or any of the other tape devices. The tk50 light
doesn't even flash... Why is my poor installation being so mean and evil
to me? Can someone suggest a working disklabel partition table they have
that will work with an RD54, so I can at least try and get my ra0e working
and mount to /mnt/usr? Then I can try and figure out why copy is being so
evil to me all the time.

	   Greg Linder
	      "I've got the world at my fingertips-
			Now what the heck do I do with it?"