Subject: 1.2G woes
To: None <port-vax@NetBSD.ORG>
From: Gordon Zaft <>
List: port-vax
Date: 08/19/1997 18:10:10
	Okay, gang, I've made progress on getting this uVAX II up, but
still not there...

	I've got my disk (rd54) partitioned and so forth and the tar
files untarred etc.  I went to do a MAKEDEV std as the FAQ says and it
just sort of 'went away and never came back'.  I don't know what the
problem was.  I was able to reboot the miniroot on swap and do a
MAKEDEV ra0 and MAKEDEV mt0 (FAQ erroneously says tms0, can we fix that?).
Tried rebooting and I get a 'bad format' when I try to boot the kernel.
Rebooted from the minroot on swap, ftped Ragge's new kernel and cp-ed it
to the new root.  Reboot, and same problem, 'bad format'.  I discover
after rebooting from the miniroot on swap that the kernel is getting
deleted when this happens; the file is there but it's 0 bytes.  Tried
cp-ing it again, same problem.  Tried cp-ing the miniroot over it and
rebooting, same problem still.

	HEP me!

Gordon C. Zaft
ECE graduate student
University of Arizona