Subject: Re: Alright, damnit, this is getting annoying.
To: J. Buck Caldwell <>
From: Rick Copeland <>
List: port-vax
Date: 06/11/1997 11:31:09

I understand what you are saying, I have spent almost 5 months trying to get
a workable system on my VAX's with no real success. THIS PORT HAS MAJOR
PROBLEMS! I hope the right people see this and correct it.

Anyway, 1.1 is at "".

I can't remember who sent me the email about using 1.1 to boot, edlable and
copy and then 1.2 for the binaries but it is the closest I have gotten so
far to having it running.  The other NetBSD ports I have used like i386 and
SUN3 both work very well,  you can just copy the software, load it in and
run  but the VAX port isn't like that right now.  I hope it will be soon.

Rick Copeland

At 12:30 PM 6/11/97 -0500, J. Buck Caldwell wrote:
>Three times now, I've posted messages to this group and recieved no
>repsonse until A) Yelling about it, or B) somebody else asks the same
>question. I am getting though, yes? You can actually see my messages?
> My question:
>  I've got a uvII in a ba123. I tried using the 1.2 boot tape, which
>worked (when I finaly got a working TK50). However, the COPY program
>can't open unit mt. After I posted a message asking about that, someone
>else asked the same question, and was told to check the address of the
>TQK50. I checked mine, it is at the correct address (17774500 or some
>such). So I downloaded the latest 1.2c (970315), and it didn't work
>either. I seem to recall seeing something in the archives about using
>the 1.1 boot+edlabel+copy file and the 1.2 mini-root. If this will work,
>can anyone please tell me where I can get the 1.1 boot+etc file? It's
>not available on (or at least, I can't find it).
>  Please respond!!!
>J. Buck Caldwell
>               Engineer - Technical Support - Webmaster
>Polygon, Inc.   phone: (314) 432-4142
>PO Box 8470       fax: (314) 997-9696
>St. Louis, MO 63132     bbs: (314) 997-9682
Rick Copeland