Subject: Re: 1.2C install...
To: None <port-vax@NetBSD.ORG>
From: Jeremy A. Rosengren <>
List: port-vax
Date: 02/11/1997 07:28:21
>> Just tried to install 1.2C on my uVAX's what happened when I
>> tried to boot off the miniroot...what am I supposed to type when it asks
>> for the "file system (default generic)"?
>> boot device: <unknown>
>> root device: ra0*
>I just looked at this, and found that it doesn't work typing ra0*, but
>it works good if one type ra0b instead. I haven't searched for the
>problem yet, but write ra0b and it will work.

Woo hoo!

After trying (unsuccessfully) to get the previous versions of NetBSD for
vax to come anywhere close to working on my system, I finally have it!

Machine:  uVAX II, 5 MB RAM, with TK50, rd53, and DEQNA.  Now all I have to
do is put the rest of the system on out!  ;)

Thanks for your help everyone :)

-- Jeremy

Jeremy A. (Dor) Rosengren
Diu vivere gens Sageth
"As God wills, so will it be..."

"Technology . . . the knack of so arranging the world that we don't have to
experience it."
                --Max Frisch (b. 1911)