Subject: NetBSD on my VAX-11/780
To: None <>
From: Vladimir Tupitsin <>
List: port-vax
Date: 04/12/1996 18:41:29
  Good day!

8 Apr 1996 I sent you the following message. Has it been delivered correctly?
I haven't got an answer, so I am now reposting it (also to the mailing list).

  Good day!

  Today our VAX-11/780 hanged up (one of the disks gets overheated).
Taking advantage of the moment :-), I tried to boot NetBSD on it.
  It did boot, but did not recognize UDA-50 which all disks are attached
to, so I couldn't do much with it. It did recognize the second controller
compatible with UDA-50 (Emulex UD33) at address 160334 as uda1. The not 
recognized controller (normally uda0) is genuine UDA-50 at address 172150. 
It is on the same Unibus. Maybe the generic kernel simply doesn't configured
to probe this address (which is strange, I think 172150 is pretty standard 
address for primary UDA-50)? 4.3BSD and 4.3BSD Reno do recognize and work
corectly with both controllers. 
  What kernel did I try? Having failed to find gennetbsd as a 
distinct file, I downloaded from files
rx33-copy1-11A and rx33-copy2-11A, merged them together, and dd'ed the
result to a disk partition. A nice filesystem appeared with gennetbsd file
in its root which I tried to boot. Is this a correct procedure?
  What should I do to manage the trouble?
  One more question. When all is all right, I am definitely going to 
customize the kernel (to remove unneeded stuff etc.). So: where should I 
search for kernel source? Is it in NetBSD-current hierarchy on 
or somewhere else?