Subject: Re: Writing files to TK50 under 1.1A
To: Anders Magnusson <>
From: Andrew Litt <>
List: port-vax
Date: 04/11/1996 22:25:32
Anders Magnusson wrote:
> >
> > hard error bn341
> > tape transfer error, unit 0, grp 0x0, event 0153
> > hard error bn0: OFFLINE
> >
> [...]
> >
> > There's no why I can't just dd the entire distribution to tape. The .tar
> > files total to about 71 megs, and the TK50 has a 90 or so meg capacity.
> > I know either I set up my system wrong, or I'm messing something else
> > up. Any help is much appreciated!
> >
> I have had exactly the same problem. It seems that all files take
> more space than 90MB when using blocksize=512, so I solved it
> by creating distribution tapes with only the first two files
> (the boot/miniroot files) having bs=512, the rest bs=64.
> Then it worked :-)
Well, I just tried doing this (actually, bs=64k, not bs=64, which would
yield less efficiency), and partway through my files, I got a:
	tape transfer error, unit 0, grp 0x100, event 0150
I tried this over again, and even went as far as to try using another
TK50 and a different tape. If I let the writes go on too long, I get a
kernel panic, and something about uda0. I wouldn't know where to start
with using the debugger, so I kept trying it over again. 

Do you know what this error means? I can't find any info on it in any of
the manpages. Again, I'm using snapshot 1.1A, with the kernel that came
with it. 

 ::"If you wanna bake a cake, you::"My other brain is a Newton."-me::
  :: gotta bust a few heads!"-R&S :: :