Subject: Re: BSerial ports still not working
To: Holger B. Austinat <>
From: Dave McGuire <>
List: port-vax
Date: 04/08/1996 02:42:17
On April 8, you wrote:
> The vax has two DHV-11 cards (16 ports), but only the first 8 ports can be
> set in the /etc/ttys file (trying to set ttyS8-ttySf causes NetBSD to drop
> to the debugger at booting time).  I'm not sure if both DHV-11 cards
> should be reported at different addresses, or if they are recognized as
> only one card? 

  They should definitely be recognized independently.

> A getty process is running for /dev/ttyS0, and we've also tried to send 
> output to all the ports ttyS0-ttyS7, without any result.  Trying to 
> output something just freezes the console, and control never comes back 
> (even ^C doesn't interrupt those processes).

  I would suggest that one of your boards is misaddressed, possibly
conflicting with the first board at 160440.  Another possibility is
that the cards are in the wrong order in the backplane.  Qbus machines
are very picky about that.

                                 -Dave McGuire