Subject: BSerial ports still not working
To: Vax-Port <port-vax@NetBSD.ORG>
From: Holger B. Austinat <>
List: port-vax
Date: 04/08/1996 00:53:23
Thanks for all the help, but it still doesn't work.  I try to describe
some more properties, perhaps someone will find a problem there. 

When booting, the messages for the serial driver report

  dhu0 at uba0 csr 160440 vec 300 ipl 17
  dhv: rom(1) version 2 rom(0) version 2

The vax has two DHV-11 cards (16 ports), but only the first 8 ports can be
set in the /etc/ttys file (trying to set ttyS8-ttySf causes NetBSD to drop
to the debugger at booting time).  I'm not sure if both DHV-11 cards
should be reported at different addresses, or if they are recognized as
only one card? 

A getty process is running for /dev/ttyS0, and we've also tried to send 
output to all the ports ttyS0-ttyS7, without any result.  Trying to 
output something just freezes the console, and control never comes back 
(even ^C doesn't interrupt those processes).

Any further ideas?


  Holger & Rob

      | HOLGER AUSTINAT              phone: (314) 935-1200 |
      |                          e-mail: |
           i'm sick and tired of being sick and tired!