Subject: Confusion!
To: None <port-vax@NetBSD.ORG>
From: Russ Zaccari <>
List: port-vax
Date: 03/13/1996 22:31:17
I thought I understood what I was doing but things just aren't jiving.

I have a VSII w/ an RD54 internally and an RD53 externally.  I edlabel'ed the rd54 per the instructions then copied the miniroot.  Several things were confusing so I'm not sure what I'm doing wrong.  First, I used ra(0,0,0) on what I think is the internal RD54 (the drive was being accessed).  I set my geometry up per the instructions w/ part a 20,000, part b 32,000 and i used the 311,200 from the instructions for part c since I didn't know what to put here (and adjusted part e accordingly).  Then for copy I used tms(0,0,1) w/ 4096 blocks to ra(0,0,1).  Finally when I try to boot the miniroot I can't get gennetbsd to run from anywhere but ra(1,0,1) and this utterly confuses me.  Subsequently I can't get any root devices to work.  I tried ra0* per the instructions but the system says the drive isn't labeled and I tried rb0* given the location of gennetbsd.  rb0* doesn't crash but rather just returns to the prompt.