Subject: Re: booting an Ultra 30
To: Grant Beattie <>
From: Andrei Petrov <>
List: port-sparc64
Date: 03/09/2001 10:44:23
I think you should try that very latest kernel. There are several ways
to do it. The easiest is netboot. I tried the same and it
boots fine on ultra2. Is that possible that image was corrupted?
I would reload it using ftp in binary mode.

For booting from disk you need spare
partition which you can set up from solaris (see install notes and/or
FAQ). For booting from there you need 2 files ofwboot and netbsd.
ofwboot should be installed using installboot. If it boots then
you'll need /dev populated (/dev/console and /dev/[r]sd*) also
described in install notes.


On Thu, 8 Mar 2001, Grant Beattie wrote:

> hi all,
> I am attempting to boot an Ultra 30.
> I've grabbed a couple of files from the snapshots, with mixed
> results. I also tried the 1.5 sparc64 bootable cd.
> snapshot/20010114/installation/netboot/
> ok boot net
> Boot device: /pci@1f,4000/network@1,1  File and args:
> 43a00 Fast Instruction Access MMU Miss
> snapshot/20001114/installation/netboot/
> ok boot net
> Boot device: /pci@1f,4000/network@1,1  File and args:
> 15600 Memory Address not Aligned