Subject: Re: ultra1 booting?
To: Collin Scott <>
From: Andrei Petrov <>
List: port-sparc64
Date: 03/01/2001 12:48:09
I just tried the latest snapshot from
and followed instructions

'just works'. And it doesn't ask for root or dump.


On Wed, 28 Feb 2001, Collin Scott wrote:

> First off, Im fairly certain that this machine has a supported scsi
> device, but Im not sure which one it is ...
> From a semi working solaris install I followed the install instructions
> using the ramdisk.fs, and installed that on my swap partition.  I then
> rebooted the machine as stated, BSD begins to load untill I get to the
> section where it looks for the root/dump locations.  Looking at the
> archives I found one person who had simmilar errors and the solution was
> in his case to point at sd0* this does not work for me.  What does work is
> if I use sd0c for root and sd0c for dump with ffs as the file system.
> What then happens is
> Clock warning...
> lookup /dev/console: error 20
> init: copying out flags '-s" 3
> ...
> exec /sbin/init.bak: error 20
> init: not found
> panic: no init
> kdb breakpoint at 0x12702d8
> Stopped init at cpu-debugger+0x4 nop
> I have tried all of the possible configs as far as sd0 (a-h) and I am kind
> of stuck here.  Thanks
> collin
> ------------------------------------------------------------------------------------------------------
> "an equation has no meaning for me unless it expresses a thought of God"
>                                                    --Srinivasa Ramanujan
> ------------------------------------------------------------------------------------------------------