Port-sparc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

-current panic on netboot, NFS root?

While trying to collect more data for port-sparc/46572, I tried a GENERIC
kernel from -current (about 201206140315Z).  (Need to boot with "-c" due
to port-sparc/34046.)  The results were as follows:

ok boot net-tpe -c
SPARCstation 10 (1 X 390Z55), No Keyboard
ROM Rev. 2.25, 128 MB memory installed, Serial #7410937.
Ethernet address c0:ff:ee:c0:ff:ee, Host ID: 72c0ffee.

Rebooting with command: net-tpe -c Boot device: /iommu/sbus/ledma@f,400010:tpe/le@f,c00000 File and args: -c Lost Carrier (transceiver cable problem?) Twisted pair cable problem or hub link-test disabled.
Use the PROM command "help ethernet" for more information.

ARP/RARP send failed.  Check Ethernet cable and transceiver.
Timeout waiting for ARP/RARP packet
NetBSD/sparc Secondary Boot, Revision 1.15 (Wed Jun 13 21:27:18 CDT 2012)
Booting netbsd
Trying BOOTP protocol... ip address:, netmask:, 
root addr= path=/d1/diskless/nozette
4172288+139808 [261216+250560]=0x49a040
OBP version 3, revision 2.25 (plugin rev 2)
initialized boothowt from bootloader: 1000
Copyright (c) 1996, 1997, 1998, 1999, 2000, 2001, 2002, 2003, 2004, 2005,
    2006, 2007, 2008, 2009, 2010, 2011, 2012
    The NetBSD Foundation, Inc.  All rights reserved.
Copyright (c) 1982, 1986, 1989, 1991, 1993
    The Regents of the University of California.  All rights reserved.

NetBSD 6.99.7 (GENERIC) #3: Wed Jun 13 21:35:08 CDT 2012
total memory = 127 MB
avail memory = 120 MB
userconf: configure system autoconfiguration:
uc> disable dbri [138] dbri* disabled uc> exit Continuing...
bootpath: /iommu@f,e0000000/sbus@f,e0001000/ledma@f,400010:t/le@f,c00000
mainbus0 (root): SUNW,SPARCstation-10: hostid 727114f9 cpu0 at mainbus0: TMS390Z50 v1 @ 40 MHz, on-chip FPU cpu0: physical 20K instruction (64 b/l), 16K data (32 b/l), 1024K external (32 b/l): cache enabled obio0 at mainbus0 clock0 at obio0 slot 0 offset 0x200000: mk48t08
timer0 at obio0 slot 0 offset 0x300000: delay constant 18, frequency = 2000000 
zs0 at obio0 slot 0 offset 0x100000 level 12 softpri 6
zstty0 at zs0 channel 0 (console i/o) zstty1 at zs0 channel 1 zs1 at obio0 slot 0 offset 0x0 level 12 softpri 6 zstty4 at zs1 channel 0 kbd0 at zstty4 zstty5 at zs1 channel 1 ms0 at zstty5 wsmouse0 at ms0 mux 0
fdc0 at obio0 slot 0 offset 0x700000 level 11 softpri 4: chip 82077
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec auxreg0 at obio0 slot 0 offset 0x800000 power0 at obio0 slot 0 offset 0xa01000 level 2
iommu0 at mainbus0 ioaddr 0xe0000000: version 0x3/0x0, page-size 4096, range 
sbus0 at iommu0: clock = 20 MHz
dma0 at sbus0 slot 15 offset 0x400000: DMA rev 2
esp0 at dma0 slot 15 offset 0x800000 level 4: ESP200, 40MHz, SCSI ID 7
scsibus0 at esp0: 8 targets, 8 luns per target ledma0 at sbus0 slot 15 offset 0x400010: DMA rev 2
le0 at ledma0 slot 15 offset 0xc00000 level 6: address c0:ff:ee:c0:ff:ee
le0: 8 receive buffers, 2 transmit buffers bpp0 at sbus0 slot 15 offset 0x4800000 level 2 (ipl 3): DMA rev 2
SUNW,DBRIe at sbus0 slot 15 offset 0x8010000 level 9 not configured
magma0 at sbus0 slot 0 offset 0x0 level 9: Magma LC 2+1 Sp mtty0 at magma0: 2 ttys mbpp0 at magma0: 1 port
qec0 at sbus0 slot 2 offset 0x20000 level 4 (ipl 7): 128K memory
qe0 at qec0 slot 0 offset 0x0 rev 1 address c0:ff:ee:c0:ff:ee qe1 at qec0 slot 1 offset 0x0 rev 1 address c0:ff:ee:c0:ff:ee
qe2 at qec0 slot 2 offset 0x0 rev 1 address c0:ff:ee:c0:ff:ee
qe3 at qec0 slot 3 offset 0x0 rev 1 address c0:ff:ee:c0:ff:ee
eccmemctl0 at mainbus0 ioaddr 0x0: version 0x0/0x1 scsibus0: waiting 2 seconds for devices to settle... wskbd0 at kbd0 mux 1 sd0 at scsibus0 target 1 lun 0: <QUANTUM, PD1050iS, 3110> disk fixed
sd0: 1003 MB, 2448 cyl, 12 head, 69 sec, 512 bytes/sect x 2055096 sectors
sd0: sync (100.00ns offset 15), 8-bit (10.000MB/s) transfers, tagged queueing
kbd0: reset failed root on le0 cpu0: data fault: pc=0xf032d494 addr=0x68 sfsr=0x126<PERR=0x0,LVL=0x1,AT=0x1,FT=0x1,FAV,OW>
panic: kernel fault
Stopped in pid 0.1 (system) at  netbsd:cpu_Debugger+0x4:        or              
o7, %g0, %g1
db> bt cpu_Debugger(0xf03c93d0, 0xf03e6910, 0x0, 0x0, 0x0, 0x0) at netbsd:panic+0x20
panic(0xf03c93d0, 0x0, 0xf032d494, 0x68, 0xf03e6930, 0x0) at netbsd:mem_access_f
ault4m+0x574 mem_access_fault4m(0x9, 0x126, 0x68, 0xf03e6a00, 0x4, 0xf0415030) at netbsd:memf ault_sun4m+0xe8 memfault_sun4m(0xffffffff, 0x0, 0x0, 0x0, 0x0, 0x0) at netbsd:opendisk+0x10
opendisk(0x0, 0x80086468, 0xf03e6b48, 0x1, 0xffffffff, 0xf03fc800) at netbsd:mai
n+0x9c0 main(0x0, 0xfffffff8, 0x0, 0x0, 0x0, 0xf0002800) at netbsd:nmi_sun4m+0xce0

This machine otherwise runs NetBSD-5.1_STABLE without any problems (once
port-sparc/34046 is worked around).

Anyone else tried -current on an SS10 lately?


|/"\ John D. Baker, KN5UKS               NetBSD     Darwin/MacOS X
|\ / jdbaker[snail]mylinuxisp[flyspeck]com    OpenBSD            FreeBSD
| X  No HTML/proprietary data in email.   BSD just sits there and works!
|/ \ GPGkeyID:  D703 4A7E 479F 63F8 D3F4  BD99 9572 8F23 E4AD 1645

Home | Main Index | Thread Index | Old Index