Subject: Re: Sparc Boot Floppies
To: beaker <>
From: Tim Champ <>
List: port-sparc
Date: 12/16/2002 16:18:22
> I should mention that I _was_ able to use the 1.5.2 boot floppies to
> create the disklabel, the newfs & dowonload/install the installation
> binary sets, however it wouldn't let me download/install a kernel. When
> the sets finished installing 'sysinst' prints a warning about the missing
> kernel and says to install it manually - which I haven't a clue how to.
> I tried rebooting with the floppies and running Update, but it seems
> only want to get new binary install sets and not a kernel. I think
> part of the problem is that the GENERIC kernels for 1.6 are not .tgz
> files, so 'sysinst' doesn't "see" them (at least thats my theory). I did
> notice that (with the 1.5.2 floppies) if I select X) off the initial menu
> presented, I get dumped in the old familar i386-style sysinst menu. I
> haven't yet tried reinstalling this way.

It will work, but you have to change the kernel name from
"kernel-GENERIC.tgz" to "kernel.tgz".  Or if you need to use one of the
other two, you can change those.  OF course, this requires you to have a
local FTP server to install from where you can change the names.

I do, and it worked flawlessly.  I have a 1.6 system from the 1.5 floppys.