Subject: Re: Anyone using NetBSD/sparc on an SS10 please read
To: None <>
From: Brad Spencer <>
List: port-sparc
Date: 09/21/2000 11:49:23
   I need to get an SS10 running to host a SunOS based C compiler.  The SS1 I
   have took a hit and is almost rebuilt; however, I've got a SS10 I can use.
   The problem is getting the SS10 up and running.

   Booting the miniroot from 1.4.2 didn't work.

   Booting the miniroot from 1.5_ALPHA2 didn't work.

   Netbooting from the 1.4.2 distribution hasn't worked.

   If you are running any version of NetBSD/sparc on a Sun SS10, please let me
   know how you got it up and running.  I really don't want to go out and buy
   Solaris for this but I might have to if I can't get NetBSD running.

     I currently have Solaris 7 running on the box but I probably can't use
   this copy for production use.

   "Luke, you're going to find that many | Steven Grunza
   of the truths we cling to depend      | voice:  (856) 787 - 2759 
   greatly on our own point of view."    | fax:    (856) 866 - 2033
    - Obi Wan Kenobi, Return of the Jedi | e-mail:

I have been running a SS10 with a duel Ross 100MHZ cpu module for quite
some time.  It has run kernels of the vintage 1.4Y [elf and a.out] and
1.4ZA and 1.4ZB in the past.  It currently diskless boots to a
NetBSD/i386/a.out 1.4P system and is running a 1.4Y/elf kernel and
1.4Y/elf userland.  I have not tried any of the named 1.5 branch yet.

I would need to know a few more details about what "hasn't worked" means
before I could be very helpful.

Brad Spencer -  - & - [IPv6 only]
[finger for PGP public key]