Subject: Re: SCSI problems on 4/110
To: Mike Frisch <>
From: John Stone <johns@luna>
List: port-sparc
Date: 12/18/1996 21:44:43
> I am running NetBSD/sparc 1.2 on a Sun 4/110.  I have just attempted 
> to get an old Sun 3 shoebox going on the system (ESDI drive, MT21 
> ESDI to SCSI board, 60M tape) without much luck.
> I am getting the following error message on bootup:
> sw0: data phase error                                                 
> sw0: aborting, but phase=DATA_OUT (reset)                    
> sw0: reset SCSI bus for TID=0 LUN=0                 
> Can somebody perhaps explain what this means?  If I disconnect all 
> devices (ie removing the cable from the MT21 board), it doesn't give 
> any errors.  This shoebox has worked with NetBSD/sparc in the past...

I seem to remember having to mess with parity settings on drives when moving
a disk from a sun4c machine to a 4/110..  This was years and years ago, but
I distinctly remember that the sun4c (ipc to be exact) machine didn't seem to
care, but the 4/110 only worked when the parity jumpers on various
devices were all set one way or the other. (don't remember if it was on or off
that worked at the time)

> Any assistance is appreciated...

Hope that helps somehow..

  John Stone