Subject: Re: bootinb via tftp + possible error in installator
To: Andrzej =?iso-8859-1?Q?W=F3jkowski?= <admin@cordef.com.pl>
From: Chris Tribo <t1345@hopi.dtcc.edu>
List: port-pmax
Date: 03/01/2000 10:52:13
Are you using FTP to fetch the install sets? If so make sure you read
exactly what it is asking you for, it first asks you where you want to
write the sets on your HD while you are fetching them (/usr/INSTALL) is
the default IIRC. *Then* it asks you which directory on the ftp server
with all the user/passwd/server IP # info. I did this last night/early
this morning and was confusing the hell out of myself.

	Chris

Andrzej Wˇjkowski wrote:
> 
> Hi friends!
> 
> Last night I tried to do something that I did last lots of time ago:
> tried to boot Decstation 5000/20 via tftp. And my question: I remember
> that the only installator I made to work was this from 1.3 NetBSD: so
> why some installation kernels boots fine, some don't (a.out error (-2)
> or (-5)). Any scheme? This machine has 2.0 prom.
> 
> And the second question. I noticed, that if I choose to see the contents
> of installed packages during installation, installation isn't successful
> - computer reports, that filesystem is full (it doesn't make any sense -
> there is some hundreds of MBs free). I noticed this on pmax and also on
> i386? Is it any kind of error in installator? I'm talking about 1.4.1
> version. Of course when I choose not to see the contents, everything
> works fine.
> Regards to all
> 
> Andrzej Wojkowski