Subject: 1.4.1 installation questions
To: None <>
From: Terry R. Friedrichsen <>
List: port-pmax
Date: 09/20/1999 07:35:35
I'm attempting to do a fresh install of 1.4.1 on a DS5000/25 that is currently
running Ultrix v4.4, following the installation instructions on the web page.

1)  I want to move the /usr mount point from the d partition to the g parti-
	tion.  I can tell sysinstall that /usr belongs on g, but I can't
	figure out how to *remove* it from d.  I tried just making d's mount
	point be something bogus, but then sysinstall complains about over-
	lapping partitions and won't let me continue.  How do I *delete* the
	mount point in sysinstall's disk-partitioning menu system?

2)  BTW, the installation instructions on the web page say to boot "install"
	after dd'ing the diskimage to disk, but that fails; in fact, "netbsd"
	is the correct kernel image to boot

3)  I have all the .tgz sets on the Ultrix disk, but sysinstall refuses to
	find them; it appears as though the install kernel can't success-
	fully mount the Ultrix disk.  I tried mounting the disk after getting
	to a shell prompt to diagnose this, and found that mounting the
	Ultrix disk as an ffs file system fails (because it thinks the super-
	block is invalid, IIRC), and mounting the Ultrix disk as a ufs file
	system fails because mount_ufs isn't around.

So I'm gonna try installing from a local FTP machine instead; but I'd really
like to know how to solve problem #1 first ...

AdTHANKSvance for any clues.

Terry R. Friedrichsen