Subject: getting 1.4_ALPHA to run on a 5000/200
To: None <>
From: None <>
List: port-pmax
Date: 04/16/1999 10:41:30
hi guys

for the past few weeks i've been trying to get a 1.4A installation running on my 5000/200, but it just won't work. i net-boot with a 1.4 kernel (thanks again andy), load a disk image from 1.3.3 off le0 (couldn't find a diskimage.tar.gz for 1.4A), run sysinst and install the 1.4A packages and bootblocks (thanks again simon), halt the machine cleanly and try to reboot off the newly installed-on disk. that's when things go wrong: the kernel boots, tries to get into multiuser-mode and fails while calling mount for / and /usr. it leaves me in singleuser-mode, which is fine and dandy, but when i call mount to get root rw-able, i get a 

	Bad system call

so i basicaly got a dead machine (ro-mode is no fun...). i tried dd'ing the 1.4A-diskimage.gz onto rz0c, as stipulated in the README.install or whatever and making the other partitions by hand, newfs'ing them and all, but when i try to mount them i usualy get something like

	# mount -rw -t ffs /dev/rz0d /usr
	blablabla size of partition 3 is 0
	blablabla could not mount

i've tried everything i could, but i'm not getting anywhere. is there any idiot-proof, step-by-step  by-the-hand installation instruction anywhere? i've got all the 1.4A-packages, an .ecoff-kernel and bootp and nfs working, and three scsi disks in my machine (all unformatted), all i need is the know-how. any kind souls out there done this before and still remember how?

thanks in advance