Subject: Re: Xserver on 5000/200: does mouse work with 1.3_ALPHA or newer? [was: Re: 3100 Mouse, was Re: New 3100 install]
To: Jonathan Stone <jonathan@DSG.Stanford.EDU>
From: James Alexander Jacocks <>
List: port-pmax
Date: 02/05/1998 00:19:23
I have tried both the rectangular and puck mice on my 3100 and found that
only the puck one works with netbsd. 

J. Alexander Jacocks	Systems Administrator
			National Institutes of Health

On Wed, 4 Feb 1998, Jonathan Stone wrote:

> >One thing I've yet to test - the mouse that didn't work (and I assumed
> >was dead) was one of the new style rectangular mouses (a VSXXX-GA),
> >where as the one that works OK is one of the older hockey-puck mouses (a
> >VSXXX-AA). 
> The mouse I had on the 3100 I booted before the release was a
> `hockey-puck'. I _thought_ it worked.  Simon, if your mouse works on
> an Ultrix box, can you try it on the 3100 again, with the DELAY(100)
> ramped up to DELAY(150) or DELAY(200)?  Maybe the square mouse needs
> a longer delay.
> >BTW, Do we still need the `set +m' thing to start xfs?  I did it anyway.
> I have managed to reproduce this at last ):.  A 5000/150 consistently
> starts xfs, xdm and X without any problems, as long as I don't do
> ntpdate and start xntpd.  When I do those two, the first Xserver
> hangs.  I'm guessing it's a race of some kind on /dev/console, or
> possibly, just possibly, a bug in the select() emulation.
> >ps: We need to <ctrl>-3 work as <ESC> in console mode - arrows can
> >wait :)
> Uh, doesn't Ctrl-[ work?