Subject: openbsd pmax install prob
To: None <port-pmax@NetBSD.ORG>
From: Jonathan R. Langdale <>
List: port-pmax
Date: 05/27/1997 07:28:22
I have got openbsd to bootup simpleroot with >>boot 3/rz3/bsd

and I still have my orig ultrix os on rz2

during the install I would like to partion my rz2 and install all the
distro sets onto this drive

./install asks me which drive is root device?
and I choose rz3 because thats the simpleroot
then it asks if I am using simpleroot dd disk to boot and if I want to
install to this disk
and I think I want to say no
and then it asks what device to install root to and I pick rz2
but then I have to edit disklabel which I have tried based on a sample file
included w/disklabel program for ultrix that came with NETbsd
and then I continue and it still says I need a disk label and in the
disklabel file I label: BSD? but it still says no disklabel
so I continue and setup network
then I choose to install distro sets via ftp
I enter my ftp info
and I try to continue and it tries to setup filesystems but has problems
mounting /dev/rz2a??
What am I doing wrong?

If I choose to install to simpleroot disk then I run out of disk space