Subject: Re: Problems net booting
To: None <port-pmax@NetBSD.ORG>
From: Toru Nishimura <>
List: port-pmax
Date: 04/18/1997 17:59:47
Hi, Peter.

| I have a DECstation 5000/120 and I am hoping to run NetBSD on it. There
| are two problems with it, the first is that during its power on self
| test, the message
| ?STF (4: Ln#1 Pntr self test)
| appears.  What does this message mean?

I have DS5000 hardware manual at hand, but the description of PROM error
messages are very terse.   I guess it complains about missing or broken
pointer (mouse).  Did you tried;
	>> cnfg 3
that should show hardware component which your unit contains.  It might
be worth to check the information.

| The second problem is that when I remote boot using BOOTP from a Sun
| running Solaris 2.5.1, NetBSD 1.2 (Wed Sep 18 07:00:55 PDT 1996)
| gets as far as the line
| scc0 at asic0 offset 0x100000 priority 6
| and then comes to a dead halt.

With my DS5000/25, next a few lines should be like;

|| clock0 at asic0 offset 0x200000 priority 0
|| isdn at asic0 offset 0x240000 priority 7 not configured
|| dtop0 at asic0 offset 0x280000 priority 6
|| fdc at asic0 offset 0x2c0000 priority 2 not configured
|| asc0 at asic0 offset 0x300000 priority 3: target 7
|| xcfb0 at tc0 slot 2 offset 0x0 (1024x768x8)
|| sfb0 at tc0 slot 0 offset 0x0 (1280x1024x8) (console)
|| Beginning old-style SCSI device autoconfiguration
|| rz2 at asc0 drive 2 slave 0 DEC RZ25     (C) DEC rev 0900, 832527 512 byte blocks
|| boot device: rz2

Note that my unit has TC smart fb graphics card in addition to onboard

I've never experienced your lockup symptom on my unit, but when I
tried to boot NetBSD/alpha snapshot 1997-3-14 with RZ26L very first
time last night, I got exactly the same trouble as yours.  My
DEC3000/300 got totally stucked and only turning off power switch
could solve it (reset switch didn't work).

Toru Nishimura
Nara Institute of Science and Technology