Subject: writing the boot image onto a 5100
To: None <port-pmax@NetBSD.ORG>
From: Shayde <>
List: port-pmax
Date: 06/30/1995 11:59:31
Well, let me just say, that doing this behind a 14.4 SLIP link is
durned annoying.  :)  

I downloaded the latest miniroot, gcc, and as from the stanford site,
as well as 'boot.dd'.  (there was also 'rzboot', and 'bootrz', which
i nbbed, and have tried, but to no avail).

I booted up the ultrix particition, selected a spare drive (this machine
has 4), and did this:

cat boot.dd miniroot > /dev/rrz3c

Which went along fine.  Halted it, and then, at the >> prompt,
tried any number of the following combinations:

boot -f rz(0,3,3)netbsd
boot -f rz(0,3,3)
boot -f rz(0,3,0)netbsd
boot -f rz(0,3,0)
boot -f 3/rz3/netbsd

Nuthin works.  As it stands now, if I do
boot -f rz(0,3,2)netbsd -s
it sez
Boot: rz(0,3,2)netbsd
open(rz(0,3,2)netbsd) failed: 21
Can't boot 'rz(0,3,2)netbsd'

KN230 V1.2
blah blah

and this:
>> boot -f rz(0,3,3) -s
Boot: rz(0,3,3)
no aout header
Can't boot 'rz(0,3,3)'

Suggestions?  This is driving me buggy.  :)

Oh - another q - once i get the miniroot installed, and pile gcc on 
there... should I slurp down the source tree and just do a full build on it?  
Or has someone packaged up, say, base and th elike?

One whose existence relies heavily                  Shayde - Dave Shevett
on the solidity of others.